Tengo un Intel Pentium 166MHz con MMX y uso Windows 98. El único tiempo que paso en línea es cuando accedo al correo electrónico. A veces, sin embargo, reviso algunos sitios web de interés. ¿Alguien puede recomendar un buen programa antispyware para usuarios de Windows 98 como yo? Gracias.jandal

Tengo una computadora Win98SE. Un poco más rápido, a 350 MHz. Usando Ad-Aware Personal aquí. Se tarda un minuto en cargar, no puedo decir si eso es normal o no, simplemente no lo sé, y parece funcionar bien. Ha pasado algún tiempo desde que lo instalé, pero creo que aquí es donde puede obtenerlo: www.lavasoftusa.com/products/ad_aware_free.phpEn cuanto a lo bueno que es para los usuarios de Win98, supongo que te refieres a otros programas anti-spyware. No puedo decir Probablemente habrá alguien más en breve para ofrecer opiniones. Mi propósito al responder es solo hacerle saber que funciona. Sin embargo, mientras estamos en el puesto de protección/prevención, ¿está utilizando un software antivirus? y mantenerlo actualizado? Por lo que vale, AVG funciona muy bien aquí en la máquina Win98SE. www.free.grisoft.comAVG también tiene un programa antispyware gratuito y hay un enlace en esa página. Dice que admite Win98 en su descripción allí, pero también veo: "Algunos sistemas operativos más antiguos como Microsoft Windows ME, Microsoft Windows NT y Microsoft Windows 98 solo serán compatibles hasta agosto de 2008 como mínimo". eso. Tal vez alguien más lo comentará y/o lo comparará con Ad-Aware para usted.

LIMPIAR Ccleaner(Durante la instalación, desmarque la opción Barra de herramientas de Yahoo) (Después de la instalación, configure Opciones> Avanzado> 'Desmarque la casilla de 48 horas') ANTI SPYWARE Adaware Spybot S&D VIRUS ANTI AVG gratis(Después de la instalación, configure las Opciones para 'escanear todos los archivos') ANTI TROJAN Ewido para W2K y XPo A-cuadrado a para 98 y ME(Winall)

La PC se enciende, pero no se muestra nada en el monitor

después de dejar mi computadora encendida ayer, hubo una tormenta y luego se fue la luz, más tarde ayer intenté encenderlo pero no había nada en la pantalla, pero los ventiladores funcionan como si estuviera encendido, luego desconecté el cable del monitor desde la torre y mostraba "compruebe si el cable está conectado" o algo así, luego lo volví a enchufar, el monitor se apagó nuevamente, ¡¡¡por favor ayuda !!!!

¿Te desconectabas con la corriente conectada? ? No es una buena idea. Siempre que pierda energía, lo primero que debe verificar es la tira de sobretensión si usa una y el suministro de energía mismo. Mañana una buena conocida del mismo o mayor vataje y cámbiela allí para ver si La máquina arrancará correctamente.

¿Qué tal si la computadora no tiene pantalla pero el monitor está bien?

¿Eh?

La fuente de alimentación podría haber cocinado la placa base y/o el video integrado. Alan <> <

Traté de quitar parte del hardware uno por uno, después de quitar el módem estaba funcionando nuevamente, luego lo volví a poner, no se encendió. ¿Cuál podría ser el problema?

Tuviste suerte. Muchas veces cuando una máquina da un pico, uno de los primeros componentes que golpea es un módem interno. Probablemente tu módem esté frito, pero es posible que haya guardado todos los demás componentes mucho más caros. Reemplaza el módem.

Entradas Populares