Tuve un problema extraño con un sistema de clientes que reconstruí. Es una computadora Shuttle con un AMD Sempron 3100+ con 1GB DDR 333Mhz RAM y 160 GB IDE HDD. Instalé todos los controladores del sitio web de Shuttles y no hubo problemas, sin embargo, IE no iría a ningún lado . Yahoo, Google, etc., todos tuvieron errores ya que el sitio no resuelto verifica tu configuración. Los sitios pinchados sin problemas. Reinicié el sistema y el problema persistió. Usé discos SP2 y SP3 en el sistema para llevarlo a XP Home SP3 y después de que se usó el disco SP2, IE pudo acceder a Google y a otros lugares, pero en SP1 fue inútil. Todas las configuraciones fueron predeterminadas para IE en SP1.Alguien sabe por qué SP1 clean habría hecho esto? ¿Es realmente tan antiguo que esa versión de IE es inútil hasta que actualice a SP2, que incluye una actualización del navegador? Traje su sistema a SP3 y lo parcheé por completo, aunque el sitio de actualización de Microsoft no parece muy fácil de usar para XP con cada página que intenta venderle Windows 8. Su sistema no vale la pena invertir dinero en él, la placa base es un socket 754 y no hay CPU multinúcleo disponibles para él. Simplemente lo usa para navegar por la web y enviar correos electrónicos, así que está bien para todo lo que necesita esto para. La GPU también es tan débil con un VIA 32MB en el que cuando fui a mirar el mapa de radar del sitio meteorológico se podía ver que la GPU era débil en la forma en que los mapas de radar eran débiles. un zócalo 939 o una placa AM2 para poder darle un doble núcleo y alargar la vida útil del hardware, pero la única opción que tiene para cualquier aumento de rendimiento es rellenar la ranura AGP con un Geforce 4 MX440 con 64 MB o 128 MB de video memoria, pero la CPU es tan débil que no tiene sentido incluso hacer eso. Estoy tentado de recrear la instalación limpia de XP Home SP1 para ver si tiene el mismo problema en el entorno virtual, sin embargo, no tengo tiempo para grabar algo que no tiene sentido ya que está bien con que ahora se ejecute en SP3. También instalé el último Firefox y el antivirus AVG gratuito ya que MSSE ya no es compatible con XP.

¿También se instaló SP 2? ? .sin alegría, me gustaría cargar e instalar una versión anterior de IE o instalar Firefox.

En cuanto al sistema, estaba bien después de ejecutar SP2 desde el CD que Microsoft envió a mi negocio hace años. Solo tenía este problema bajo la construcción limpia de SP1, y el disco XP Home SP1 estaba libre de defectos, sin rasguños, etc., así que dudé de que IE estuviera dañado en una instalación limpia. Lo siento si esto podría no haber sido claro. El sistema que tenía este problema también funciona bien ahora que se instaló SP2 después de una compilación limpia. Luego instalé SP3 en él y luego lo parcheé a lo último después de pelear con el sitio web de Microsofts que ya no hace que sea más fácil parchear ya que están promoviendo deshacerse de XP y comprar 8. Finalmente encontré un enlace en el sitio de MS que ejecutó un script que parche permitido a la última. Intenté configurar las actualizaciones automáticas para las 3 p.m. y luego configurar la hora del sistema a las 2:59 p.m. y luego esperar y ver la actividad de la red y cuando el reloj dio las 3 p.m. No hizo nada, no hubo actividad de red o HDD para indicar que la actualización que estaba programada iba a ejecutarse, así que fui a su sitio y encontré una ruta para obtener las actualizaciones desde SP3 hasta los últimos parches. Ya no tengo este sistema y se lo devolví al cliente con un parche fino al máximo y, en lugar de usar IE que se comportó desde SP2 en adelante, lo tengo en Firefox y él está bien con Firefox.

La reasignación de puerto serie de STM32F103

Recientemente estoy investigando STM32, y compré uno del sitio. Me gustaría compartir el proceso sobre el mapa de peso del puerto serie de STM32F103C4T6A aquí. Este es el Hoja de datos de SRM32F103C4T6Aque solía hacer experimentos. El paso de mapeo de peso se da a continuación: 1). Primero, abra el reloj de reasignación y fije el reloj en el potenciómetro de E/S después de que USART reasigne. RCC_APB2PeriphClockCmd (RCC_APB2Periph_GPIOB | RCC_APB2Periph_AFIO, HABILITAR); 2). El potenciómetro de E/S está empezando a reasignarse. GPIO_PinRemapConfig (GPIO_Remap_USART1, ENABLE); 3). Configure los pines de reasignación, necesita E/S que se configura después de la reasignación. GPIO_InitStructure.GPIO_Pin = GPIO_Pin_6; GPIO_InitStructure.GPIO_Mode = GPIO_Mode_AF_PP; GPIO_InitStructure.GPIO_Speed ​​= GPIO_Speed_50MHz; GPIO_Init (GPIOB, y GPIO_InitStructure); GPIO_InitStructure.GPIO_Pin = GPIO_Pin_7; GPIO_InitStructure.GPIO_Mode = GPIO_Mode_IN_FLOATING; GPIO_Init (GPIOB, y GPIO_InitStructure);

Entradas Populares