Estaba teniendo varios problemas con esta PC y decidí eliminar e instalar XP en mi nuevo SATA HD. Uno de los problemas que ocurría antes todavía está sucediendo, así que quiero arreglar todo antes de continuar. Cuando enciendo la PC, la prueba de memoria demora un tiempo. Primero solo dice "Mem" durante varios segundos, luego finalmente entra en la prueba de memoria y la prueba de memoria sale bien. Intenté esto con tres chips mem diferentes. los mismos resultados. luego se cuelga en "La memoria se ejecuta en Single Chennel" por un tiempo. Después de varios minutos, finalmente detecta las unidades, que ahora es el nuevo SATA HD (SAMSUNG Spinpoint F1 HD753LJ 750GB 7200 RPM 32MB Cache SATA 3.0Gb/s Hard Drive) y mi CD-ROM (NEC DVD-RW ND-1300A) Si presiono DEL para ingresar al BIOS, se bloquea para siempre en "Preparar para ingresar a la configuración", llegará allí eventualmente (30 minutos más o menos) si lo dejo solo. a veces Mi placa base es un Gigabyte 8IPE1000-GM. Estoy intentando hacer una nueva instalación de XP en este nuevo SATA HD. Anoche pude acceder a la configuración de Windows. Sí detectó el nuevo SATA HD en la configuración de Windows, pero solo mostró unos 13100 MB y este HD es de 750 GB. Decidí detenerme allí y volver para solucionar el problema de bloqueo del BIOS primero y luego pasar al problema de espacio. ¡Oh, y la CPU es P4 2.40GHz, gracias!

Todos esos errores que se ejecutan en la configuración significan que probablemente no sea un problema de Windows. retire todas las fuentes de alimentación y retire un panel lateral. Extraiga la batería CMOS. del tamaño de una moneda de diez centavos en el MBoard. Déjelo durante 10 minutos y presione el botón de encendido principal varias veces para disipar la energía almacenada. Reemplácelo y Vuelva a conectar la alimentación y reinicie. Si el proceso de configuración lenta aún ocurre, hay algo más que no funciona con la máquina. Posiblemente la fuente de alimentación. Regrese con sus resultados. Debe determinar si está utilizando la RAM correcta. Toda la RAM no se crea de la misma manera. Si viaja a Crucial.com e ingresa la información del sistema, le dirá exactamente para qué tipo y cuánta RAM está diseñada esa MBoard.

¿Tiene algún dispositivo PATA (IDE) conectado?

patio- lo intenté. Los mismos resultados. También revisé crucial.com y tengo la memoria correcta. Probablemente debería mencionar que los MB y RAM no son nuevos. He tenido este MB durante 2-3 años y he tenido esta memoria durante un tiempo funcionando bien. lo único que es nuevo es la unidad SATA.raptor: he desconectado mis HD PATA IDE. Solo tengo el CD-Rom conectado en IDE. ¿Qué sigue?

Tienes tres palos de RAM. ¿Es correcto? Su placa base admite memoria de doble canal ¿Qué sucede cuando coloca dos palos en las ranuras de doble canal? (probablemente serán del mismo color). Cuando entres en la BIOS, mira la hora. ¿Está perdiendo tiempo?

¿El enfriador de la CPU está conectado correctamente? ¿Cuáles son sus lecturas de voltaje y temperatura (en grados Celsius)? ¿Ha diagnosticado su RAM y disco duro?

JJ: acabo de probar que las dos memorias RAM obtuvieron un resultado diferente. Tuve el mismo problema que tenía antes, solo que esta vez, recibí este error: error de suma de comprobación CMOS: valores predeterminados cargados Dice F1 para continuar o DEL para la configuración del BIOS ¿Es este nuevo mensaje de error una pista de cuál es el problema? _________________________________________________ Raptor: CPU cooler is correctamente conectado.¿Cómo verifico la temperatura? ¿Cómo diagnostico la RAM y el disco duro? Es un disco duro nuevo. Sé que podría ser malo, aunque sea nuevo, pero ¿importaría si el problema está sucediendo en la pantalla de inicio del BIOS?

Si el disco duro tiene problemas para 'iniciarse', lo notará durante la POST porque es cuando intenta comunicarse con el HD para ver si todo está bien en Google para lo siguiente; Microsoft Memory DiagnosticsSamsung DiagnosticTemperature debe mostrarse en el BIOS. Informa de nuevo en grados Celsius.

Si. La batería debe ser reemplazada. Parte # CR2032 disponible en cualquier lugar, incluido WallyWorld.

Por lo general, el BIOS informa si el voltaje es demasiado bajo para funcionar con la corrupción del BIOS podría tener otra causa. ¿Qué edad tiene la batería del BIOS? Parece una PC relativamente nueva, he tenido baterías BIOS que funcionaron durante 10 años y todavía funcionan hoy.

raptor - CPU tiene 56 grados centígrados Vcore - 1.54VDDR25V - 2.60V + 3.3V - 3.28V + 12V - 11.84VCPU ventilador - 3233 RPM El MB tiene 2-3 años. La fuente de alimentación tiene entre 4 y 5 años. El CD-Rom tiene unos 8 años. Sata HD es completamente nuevo (lo obtuvo hace una semana de newegg). La memoria es de unos 2-3 años. Dejo la computadora encendida mucho, porque tengo abiertos bittorrent. ¿Es tan malo? Eso probablemente mataría la batería prematuramente, ¿no? _____________________________________________________ patio: hoy reemplazaré la batería. Gracias

¿La CPU tiene 56c en el BIOS? ¿Tiene polvo el ventilador de la CPU? ¿Aplicaste pasta térmica? Después de 5 o 6 años, es posible que desee volver a aplicarlo en algún momento. (O que alguien lo haga por usted) ¿Hay un ventilador entrando y saliendo del estuche? Lo que mata la batería 'prematuramente' es desconectarla de la red eléctrica durante períodos prolongados de tiempo.

OKAY. Reemplacé la batería CR2032. mismos resultados. el ventilador de la CPU estaba muy polvoriento. Saqué el polvo de eso. mismos resultados No sé cómo aplicar pasta térmica y no creo que quiera arriesgarme. Si no sé lo que estoy haciendo, puedo dañar la CPU, ¿verdad? Probablemente se lo llevaré a alguien para que lo haga. Cuánto costaría eso? vale la pena hacerlo, por cierto, era 56 grados centígrados en BIOS. hace demasiado calor?

por cierto, tengo un ventilador del sistema que se encuentra en el centro del panel lateral.

Teniendo en cuenta que el BIOS no pone mucha carga en la computadora y podría considerarse "inactivo" (aunque algunos afirman lo contrario, ¡pero yo no soy uno de esos!) 56 grados lo está haciendo un poco. Cálido, si. La temperatura máxima de funcionamiento es de alrededor de 74 ° C, por lo que te estás acercando demasiado. Un Pentium 4 (o Celeron) no debería funcionar tan bien. ¿Al limpiar la CPU, la temperatura bajó algo? ¿Quitó el polvo del ventilador de la CPU y puede volver a ver la parte inferior del disipador de calor? Bueno, quizás quieras esperar con eso. La limpieza del ventilador de la CPU era importante independientemente de si solucionaba el problema o no. (No en este caso, supongo). Es posible que desee invertir en un ventilador de caja que también sople hacia afuera si actualmente no tiene flujo de aire en la caja de su PC. Continuemos buscando fallas; Si desconecta el disco duro, ¿la POST pasa normalmente? ¿Su BIOS está configurado en "Inicio rápido"? ¿Notó algún cambio después de cambiar la batería? ¿Qué versión es tu BIOS?

Lo movería hacia atrás para que pueda explotar y cerrar el agujero lateral. Agregar un ventilador frente a la carcasa, si es posible, crea un flujo de aire aún más fuerte. Especialmente importante si el disco duro está ubicado en la parte frontal de la carcasa para que pueda enfriarse inmediatamente. Es muy probable que sea un problema secundario, pero vale la pena investigarlo por el bien de la salud de su PC.

quitó el disco duro. Los mismos resultados. Puedo ver la parte inferior del disipador de calor. Reemplazar la batería no pareció hacer una gran diferencia. Pasará bastante tiempo antes de que entre en BIOS, por lo que le informaré la temperatura actual y si BIOS está configurado en Inicio rápido. ¿Debería serlo si no es así? BIOS versión 6.00PG El ventilador en el centro del panel lateral está realmente conectado al panel lateral. ¿Debo considerar agregar un ventilador en la parte delantera y/o trasera de la carcasa?

No sé qué tipo de carcasa de computadora tienes. Un ventilador que sopla desde atrás siempre es bueno, pero debes decidir por ti mismo cuál es el curso de acción más lógico. Por ejemplo: ¿Agregar un ventilador en la parte delantera y trasera y desconectar el ventilador lateral o tal vez agregar un ventilador en la parte delantera y mantener el ventilador en el panel lateral? Depende del diseño de su carcasa y del tipo de hardware que haya instalado y Quiero que se mantenga enfriado. Considérelo tarea para la clase de creatividad. Sobre tu problema. Si desconecta cualquier cosa que no sea la RAM, la CPU, el teclado y el monitor, ¿se sigue produciendo el problema? Asegúrese de desenganchar los cables de la placa base a los dispositivos que no están conectados. ¿Ha tenido tiempo de ejecutar la prueba de diagnóstico de RAM y, de ser así, informó algún error? ¿Puedes inspeccionar tu placa base en busca de condensadores con fugas o chips quemados? ¿El enfriador del puente norte/sur (si lo hay) todavía está bien sentado? ¿Qué tipo de fuente de alimentación tiene y tiene una fuente de alimentación que puede reemplazar?

Okay. Gran cambio en los resultados aquí. Quité todas las tarjetas PCI, todos los cables y el CD-ROM. ¡La publicación de BIOS se encendió! La verificación de memoria se realizó de manera súper rápida y pude ingresar al BIOS en segundos. Básicamente. la forma en que se supone que funciona. La temperatura de la CPU en el BIOS ahora es de 39 grados centígrados. No ejecuté el diagnóstico de RAM, pero debido a estos resultados, creo que la RAM no es el problema, ¿verdad? Obviamente, lo haré eventualmente de todos modos, pero ahora que el BIOS se está cargando bien, ¿qué debo hacer a continuación? Si intento cargar Windows en este nuevo disco duro, todavía tendré el problema de que no detecta todo el espacio En otras palabras, probablemente solo detecte 13100 MB en lugar de los 750 GB completos, pero supongo que me ocuparé de eso un poco más tarde. ¿Qué sigue?

Casi se me olvida mencionarlo. ese error CMOS - los valores predeterminados cargados aparecieron de nuevo

Comience a volver a enchufar los dispositivos que desconectó. Enchufe uno y enciéndalo. Vea qué dispositivo causa el problema. ¿Puede verificar si todavía sucede ahora que el BIOS/POST funciona normalmente? Todavía diagnostique su RAM solo para estar seguro. Presione "T" para realizar pruebas extendidas en Microsoft Memory Diagnostics, deje que ejecute todas las pruebas una vez con toda su RAM instalada. Si se producen errores, use solo un módulo RAM a la vez. Puede resolver esto cargando los valores "Fail-safe" en el BIOS si dicha opción está disponible. De lo contrario, intente cargar los valores "predeterminados" manualmente. Esta es una placa base Gigabyte, ¿correcto? ¿Viene con esa cosa de BIOS dual donde realmente tienes dos BIOS?

¿Hago todo esto antes de probar el nuevo disco duro y cargar XP en él? Es un MB Gigabyte, pero ¿cómo puedo saber si tiene BIOS dual? No sé mucho sobre BIOS/CMOS

¿Hago todo esto antes de probar el nuevo disco duro y cargar XP en él? Es un MB Gigabyte, pero ¿cómo puedo saber si tiene BIOS dual? No sé mucho sobre BIOS/CMOS

No, intente instalar Vista primero para ver si eso informa el tamaño correcto. Si es así, sabremos que no hay más problemas y solo tenemos que averiguar qué parte causa el problema. Solo tiene que agregar el reproductor de CD/DVD-ROM para instalar Vista porque su computadora ahora es lo más minimalista posible ¿tener razón? En cuanto a la BIOS dual, olvidé cómo se llamaba. Solo he tenido una placa base Gigabyte y la anunciaron en la caja. No estoy seguro de si su placa base lo tiene o no. El manual habla de ello en la página de @Bios, pero rápidamente leí el resto y no puedo encontrar ninguna mención al respecto. Deberías sentarte y estudiarlo con un poco más de detalle. Puede ser la causa de los mensajes de error de su BIOS. Su placa base alterna entre el BIOS de respaldo y el actual. Sin embargo, podría no estar relacionado con su problema actual y podría ser una coincidencia

No tengo un disco Vista. Tengo XP Pro. No veo nada sobre Dual BIOS en el cuadro MB. Si. Guardo todas las cajas. ¿Debo seguir adelante y cargar XP entonces? Tengo la sensación de que XP sin ningún SP no me permitirá usar todos los 750 GB en el disco duro sata.

¿Qué tamaño se informa en el BIOS? Algunas fuentes afirman que 137GB es el tamaño máximo que puede ver si no actualiza a SP1. Por lo tanto, debe considerarse un comportamiento normal, lo que significa que podemos centrarnos en la publicación lenta nuevamente.

13100 MB es lo que se estaba detectando. ¿Qué sucede si sigo adelante e instalo XP Pro así? ¿Detectará el resto del espacio una vez que esté en funcionamiento y descargue SP1?

Eso genera 13 GB. ¿El BIOS informa lo mismo? Por cierto, ¿conectó el reproductor de CD-ROM la ralentización nuevamente? Se han detenido ahora, ¿correcto?

En realidad no he hecho eso. Como dijiste que instale Vista y no tengo eso, quiero asegurarme de seguir adelante con el XP pro. Voy a volver a conectar el disco duro ahora.

Al principio pensé que tenías Vista, XP funcionará bien. Vea si XP informa la cantidad adecuada ahora. Tenga listos los diagnósticos para el disco duro en caso de que XP no informe 137GB (o más si viene con un paquete de servicio). También escuche el sonido que está haciendo; ¿Suena como que tiene dificultades para ponerse al día? ¿O tal vez hace un ruido de tictac?

Intentaré cargar XP y hacerle saber exactamente cuánto disco está detectando Windows. BIOS detecta 750GB

OK, comencé XP Pro y en realidad está detectando 131069 MB. ¿Debo continuar con la instalación de XP? ¿Detectará el resto una vez que descargue SP1?

Por cierto, no hay ruidos extraños. Hay un pitido cuando la computadora se enciende, eso es todo.

Por el momento, creo que haber establecido que el disco duro muestra +/- 137GB significa que está bien (aunque todavía puede ejecutar una prueba de diagnóstico si lo desea) Ahora tenemos que encontrar la causa de la desaceleración. ¿Qué hardware ha desenchufado o eliminado que se insertó previamente durante las ralentizaciones? ¿Hubo diferentes pitidos antes?

Por lo tanto, instale XP ahora o no, hasta donde suene un pitido. Tampoco recuerdo ningún pitido extraño antes. Esto es lo que se instaló antes: GOOD-PC TV Tuner + FM PC Video/TV/FM Capture Card 701013821090CREATIVE DI5630-30 56k Modem ENCORE 5 Port USB2.0 PCI Card Model ENLUSB2-5PCI-BR Linksys NC100 Network Card Driver versión 2.1I También tenía el mouse óptico enchufado, altavoces, y había un cable que iba desde la salida de audio (tarjeta de sonido interna) a la entrada de audio del sintonizador de TV.

Ok, conecta uno de esos dispositivos y luego enciéndelo. Vea si la desaceleración regresa y/o si Windows XP reporta menos de 131GB. Repita para todos los dispositivos, pero asegúrese de insertar solo uno de estos dispositivos en ese momento. También es posible que desee probar diferentes ranuras PCI por tarjeta PCI, algunos dispositivos no funcionan bien en ciertas ranuras PCI. Una vez que hayamos encontrado el hardware que causa la desaceleración, déjelo afuera y podrá instalar XP con el hardware que sí funciona. Encontraría un reemplazo para cualquier pieza de hardware que esté causando el problema y ya no lo pegaré de nuevo. Tengo que ir ahora, volver a verificar en 12 horas más o menos, pero creo que funcionará bien con estas instrucciones y ahora sabiendo de dónde viene el problema.

ok, probé cada tarjeta pci por su cuenta. El problema no volvió. Intenté con solo los altavoces conectados. El problema no volvió. Intenté con solo el mouse conectado. El problema no volvió. Probé todas las ranuras pci también. funcionó bien. Ahora puse TODAS las tarjetas PCI y conecté los altavoces y el mouse y todo se ve bien. También tengo una impresora y unidad USB externa, grabadora de DVD USB externa, controlador de juegos USB, pero todos han sido desconectados durante días, así que sé que no fueron el problema. No sé por qué está funcionando bien ahora. todo lo que estaba conectado antes está conectado nuevamente ahora y todo está funcionando. Ah, también sigue mostrando 131069 MB de espacio disponible.

Entonces, ¿está utilizando un disco de Windows XP sin Service Pack para instalar? Incorpore el último Service Pack a su instalación: cómo ingresar al Modo seguro.

Entradas Populares