Mi primera vez aquí Tengo un problema y estoy confundido. Tengo una computadora portátil y un enrutador inalámbrico y mi conexión a Internet funciona bien hasta que mi hija llega a casa de la universidad con su computadora portátil. Cuando intenta hacer algo con su computadora portátil, perdemos nuestra conexión. La única forma de recuperarlo es apagar el módem y desconectar el enrutador durante unos veinte minutos. Luego, ambos se reinician y nuestra conexión regresa hasta que mi hija intenta hacer algo en su computadora portátil. No tenemos este problema cuando su computadora no está aquí. Estoy ejecutando XP mientras ella ejecuta Vista. ¿Alguna sugerencia?

¿Qué hace en su computadora portátil? Si descarga torrents o usa programas P2P (o simplemente está descargando algo), todo su ancho de banda puede haberse agotado.

Perdimos la conexión inmediatamente; ayer todo lo que necesitó fue que ella moviera el mouse en su computadora portátil. Si desactiva la opción de "buscar conexiones de Internet" en su computadora portátil, no perdemos nuestra conexión (doméstica), pero no tiene conexión a Internet. Gracias por su consejo.

¿Está tratando de conectarse de forma inalámbrica/cableada? Alan <> <

Estaría buscando un nuevo enrutador.

ale52, lo hemos intentado en ambos sentidos (cableado e inalámbrico) y cada vez que perdemos la conexión y tenemos que reiniciar el enrutador y el módem.

¿Tiene algún problema en su universidad?

No hay problemas mientras ella está en la universidad.

¿HAS TRATADO DE CODIFICAR LA DIRECCIÓN DE RED EN LA COMPUTADORA PORTÁTIL

prajwalsunwar ¿Has intentado desactivar las tapas?

¿Cómo importa eso?

Según la etiqueta en línea, usar letras mayúsculas significa gritar. Gritar es grosero. Por encima de todo, las tapas son más difíciles de leer. Espero haberlo explicado con suficiente claridad.

Prajwalsunwar - Gracias por su respuesta - No estoy seguro de lo que quiere decir "codificar la dirección de red"

No hay imagen en la pantalla de cristal líquido

Mi computadora no tiene imagen de video en la pantalla LCD. Probé la pantalla LCD en otra computadora y la pantalla LCD está bien. Puse otra pantalla LCD de trabajo conocida en la computadora en cuestión y todavía no hay imagen en la pantalla LCD. La computadora tiene gráficos integrados y tiene un conector azul VGA. Es un Compaq Presario SR2050NX. La placa base tiene estas series de números: RC410-M Rev 1.1 y este número de serie Q1115033F69S112F. Lo busqué en línea (o al menos creo que lo encontré en línea) y algunos sitios web dicen que es un Asterope ??? !!!. No sé si el mío es el Asterope (?!?) La descripción en línea dice que la placa base admite una tarjeta gráfica PCI-E X16 a través de una ranura PCI-Express, que la placa base tiene. Elegí una tarjeta de video que es una tarjeta de video PNY Ge-Force GT 430. Le dije al vendedor lo que necesitaba (una tarjeta gráfica x16) y él dijo que esto era lo que necesitaba. Puse la tarjeta de video en la ranura PCI-E, encendí la PC y todavía no hay imagen en la pantalla. Recogí un poco de RAM nueva y la instalé y todavía no hay imagen. Saqué la tarjeta de video e instalé la pantalla LCD en un conector VGA integrado y lo dejé en la nueva RAM ¡y aún no hay imagen! En este punto, estoy pensando que la placa base es mala. Pero si la placa base fuera mala, ¿no vería algunos condensadores expandidos? ¡¡¡¡Gracias por toda la ayuda!!!!

¿Esta es la misma computadora que en su otro subproceso? Si ve condensadores abultados en una placa base, eso a menudo es señal de que es defectuoso o potencialmente poco confiable, pero eso no significa que todas las placas base defectuosas o muertas las tengan, hay muchas otras cosas eso podría fallar y no dejar signos visibles. ¿También ha considerado la fuente de alimentación (PSU)?

De hecho, creo que el hecho de que no haya pantalla en el monitor lo está engañando para que piense que tiene un problema de video. Lo que tienes es una computadora muerta. Esto podría ser una placa base fallida o posiblemente la fuente de alimentación. Lo que debe hacer es una solución completa de problemas. Usa tus ojos y oídos. Cuando lo conecta a la CA y presiona el botón de encendido, ¿escucha algo como ventiladores, disco duro, etc., o es silencioso? ¿Está el cable de alimentación correctamente insertado en ambos extremos? ¿Hay luces encendidas en la placa base? Si hay un interruptor en la fuente de alimentación, ¿está en la posición correcta? Si hay un interruptor de 120v/240v, de la misma manera? (¡No invierta esto con la CA conectada!) Luego, confirme visualmente que todos los cables internos están bien conectados. Intente conectar un botón de encendido diferente al encabezado de la placa. Si tiene una fuente de alimentación de repuesto buena y conocida con una potencia adecuada, cámbiela. Intente ejecutar la PC con las unidades de disco desconectadas y solo 1 unidad de RAM. Si todo esto falla, entonces posiblemente la placa base ha fallado.

Cuando conecto la PC a la toma de corriente de la pared, veo una luz verde en la parte posterior de la fuente de alimentación, la parte visible en el exterior de la carcasa de la PC. Todos los conectores internos son correctos y el ventilador de la CPU y el ventilador de la carcasa permanecen encendidos durante un largo período de tiempo. Traté de cambiar la RAM como me recomendó, pero todavía no hay imagen en la pantalla. Sin embargo, cuando enciendo la PC no escucho ningún tipo de pitidos. Pero toco el disco duro y parece estar encendido. Puse mi mano sobre él y puedo sentir el interior moviéndose. En este punto, realmente creo que es la placa base que salió mal. Muchas ideas donde puedo obtener uno de este tipo a bajo precio. Encontré algunos en línea que creo que son iguales, pero cuestan entre $ 65.00 y $ 80.00 ¡¡¡¡¡¡¡¡¡!!

Sin embargo, una última cosa para inspeccionar es el procesador.Tal vez intente limpiar y volver a aplicar un poco de pasta térmica y asegúrese de que esté bien asentado con disipador de calor.

El disipador de calor y la CPU se ven bien. Creo que es la placa base.

Aquí están las especificaciones de su placa base: //h10025.www1.hp.com/ewfrf/wc/document?docname=c00783614&tmp_task=prodinfoCategory&cc=us&dlc=en&lc=en&product=3245052#N50No hay pitidos en absoluto? ¿Solo pantalla en blanco? Como último esfuerzo, es posible que desee intentar restablecer CMOS: Mi conjetura también es que la placa base está dañada.

Intenté lo de CMOS, pero todavía nada. Voy a comprar un Mobo usado. ¿Alguna idea de dónde obtener un buen precio? Gracias a todos por su aporte. ¡Los mantendré informados!

No tiene que obtener exactamente la misma placa base para un reemplazo, puede abrir otra placa base con el mismo chipset que el suyo (que es el ATI Radeon Xpress 200 para procesadores Intel, por cierto), y funcionará sin problemas. www.amazon.com/RC410L-ECS-RC410L-800-M-64BIT-Graphic/dp/B000VCTGQQ/ref=sr_1_2?ie=UTF8&qid=1336272083&sr=8-2Una placa base de repuesto, por ejemplo.

Entradas Populares